• comment
  • Views:

Warning: iOS 4.3.4 Has Nothing New Features Just Block the JailbreakMe 3.0 JailbreakMe Exploit, So There is No Need to Update it, or You will Lose Your Chance to Get  untethered jailbreak

The iPhone Dev-Team has released RedSn0w 0.9.8b3 which can perform a tethered jailbreak on iOS 4.3.4.

-
For the convenience of kernel hackers like @comex and @i0n1c, we have a new redsn0w 0.9.8b3 that supports a TETHERED jailbreak for iOS 4.3.4 on all devices that have 4.3.4 except the iPad2. The vast majority of people will want to stay back at 4.3.3 because that's where the untethered jailbreak is! There are no new features in 4.3.4 - only fixes for jailbreak exploits.

Also, this is a good time to remind everyone (since we're still seeing confusion about this): iPad2 owners with a baseband (3G or CDMA) cannot currently use saved blobs to go back to 4.3.3 once the signing window is closed. This is unlike every other device, so don't be confused! iPad2 owners with basebands should stay away from all updates to maintain your jailbreak!
-

You can download RedSn0w 0.9.8b3 from here: (Mac, Windows)

You can follow us on Twitter or join our Facebook fanpage to keep yourself updated on all the latest on Apple and iOS(iPhone & iPad).